Home Forums Hulpmiddelen Huid problemen ypsopump

Huid problemen ypsopump

Inmiddels een half jaar gestart met de ypsopump, wat me gelijk opviel zijn de grote gaatjes na verwijderen infuusset naald. De huid lijkt daarnaast vacuüm gezogen in het deel waar de naald bescherming heeft gezeten. Daarna zag ik dat de harde ronde plaat een blauwe plek geeft.
Klantenservice heeft al volop mee gedacht maar herkend het probleem niet.
Nu met diabetes verpleegkundige aan het kijken of het een allergie is of niet. Dus een huidbescherming wat ik ga krijgen. Maar de huid hersteld zich niet. En na 18 jaar pomp is dit echt iets nieuws. Maar ik wil de giga grote pomp van medtronic niet.
Dus wie heeft tips voor de huid of herkend dit.
En wie heeft een goede ervaring met een andere pomp wat niet te groot is en onder de kleding gedragen kan worden.

    • Ri85

    Hoi Bertje,

    Ik heb nu ook ruim een half jaar de Ypsopump en merk een deel van je verhaal ook.
    Heb hiervoor de Minimed gehad en hierbij had ik juist weer erg last dat de pleister mijn huid erg beschadigde.
    Bij de Ypso heb ik dit niet, maar inderdaad wel het idee dat de ‘gaatjes’ langzaam helen.
    Eerlijk gezegd dacht ik dat dit aan mij zelf lag. Ik wissel nu de ifuusset om de twee dagen en dit helpt al wel wat, maar nog niet genoeg. Een mogelijke tip dit ik nog van de Ypso klantenservice kreeg waren de metalen naaldjes, deze zouden een kleiner gaatje maken. Misschien heb jij dit al geprobeerd?

    Vroeg me bij jouw verhaal nog wel afvraag is of dit je eerste pomp is?

    Hopelijk vind je een oplossing, vind het verder inderdaad een fijne kleine pomp met een fijne bediening.

Wil je reageren op dit bericht, dan moet je ingelogd zijn met je account.